Problema con el boton Snap

Cuestiones sobre el Rig de Personajes 3D

Moderadores: David, Tutores

Responder
carlosonicoll
Mensajes: 4
Registrado: Lun Abr 16, 2012 6:24 pm

Problema con el boton Snap

Mensaje por carlosonicoll »

Hola a todos, quería comentarles mi problema, pues estoy realizando un rig de un personaje y al momento de crear el boton snap y probarlo la pierna no se me alinea muy bien cuando paso de IK a FK y viceversa, y cuando lo logro hacer bien al momento de presionar el boton snp varias veces me hace un pequeño desface al alinear los huesos, pero al evaluar el script linea por linea me funciona todo bien, por ahora no he encontrado el error y no sé que estaré haciendo mal, espero que me ayden, muhcas gracias. Nota les adjunto el archivo y el script por si hay alguna persona
Adjuntos
rig.zip
(26.01 KiB) Descargado 303 veces
Sin título-2.jpg
Sin título-1.jpg

AnimatorGer
Iniciado
Iniciado
Mensajes: 17
Registrado: Lun Jun 07, 2010 12:14 pm

Re: Problema con el boton Snap

Mensaje por AnimatorGer »

Hola , creo que el error que te aparece es porque algún nombre de los elementos de la escena no cuadra con el del script.Un saludo

AnimatorGer
Iniciado
Iniciado
Mensajes: 17
Registrado: Lun Jun 07, 2010 12:14 pm

Re: Problema con el boton Snap

Mensaje por AnimatorGer »

Hola creo que ya está resuelto, creía que el problema lo tenías con el CA Manager por la imagen que habías adjuntado. Para resolver el problema del desfase he alineado el point C_Nicole_Rig_RMM_FK_legFootSnap_DH en rotación y posición con la huella ( C_Nicole_Rig_RMM_IK_footControl_DA ) y ya lo tienes.Te adjunto el archivo para que le eches un ojo, espero que te sirva
Adjuntos
Nicole [low_poly] snap.rar
(20.76 KiB) Descargado 315 veces

carlosonicoll
Mensajes: 4
Registrado: Lun Abr 16, 2012 6:24 pm

Re: Problema con el boton Snap

Mensaje por carlosonicoll »

Hola muchas gracias por tu respuesta y por las molestias, me has ayudadoo.

Responder

Volver a “Rigging de Personajes 3D”